Hello and welcome to our community! Is this your first visit?
Results 1 to 2 of 2
  1. #1
    IKS66 Junior Member
    Join Date
    Jun 2017

    i-link 9500 how to and files, please help

    I am new to the site and was wondering if there is a guide for the i-link 9500 HD. (I looked around but didn't find one)
    my friend just purchased the used ird and we would like to get it going. we believe the ird has not been used much since 2011 so files are probably old.
    any help is appreciated

  2. #2
    Super Moderator
    Join Date
    Feb 2013
    for private C/P from snakebite
    c/p EspoOrr
    Here are the steps to take: link 9500 Hd Set Up Guide for private
    Menu, Sys Config, CC and NEWCAMD -on. use back button to save
    disconnect lan cable

    if u get into the lock up issue read here here is a file named NEWCAMD as and example, read carefully u dont want to lock up ur receiver, if so, u will need to un-lock via null cable, use serial port loader and reload factory file. and remember for laptops u need the usb serial port converter.
    Next go to Network Setup, Server Settings, and turn Server 1 on, then enter all your info into the proper spots.
    When done, MAKE SURE TO HIT THE BLUE APPLY BUTTON!!!!! or you have just wasted your time.
    the display will read MENU and the box will freeze connect LAN cable,about 30 secs after u should be listening TV on the right screen, if after one minute the message on tv does not dissapear reboot from main switch
    Also...i highly discourage using more then 1 PS with this box as it causes pixelation, freezing, and a heckuva hard time getting the box to respond again.

    That back button was the whole key to get into it to put in the info

    this is info i gathered up out of someone haveing hard time and the last bit of info to save was the trick.

    if u get into the lock up issue read here
    Lockup Fix
    credit to advisual for this info:

    I found a solution that solved the lock up issues that worked perfectly. Not sure if you had seen this but pass it along to others with this issue.


    Lockup Fix
    C/P from other forum
    The new files are working fine with public and private.
    Copy private data from STB to USB remove USB insert it into PC look for ****.cfg file open with notepad you will see some weird characters delete those leaving your private data save and exit notepad then reload file to STB that will fix your lockup issues

    thanks -pionex2020
    C/P thanks to veetwin58
    Pionex, you're a genius!

    Your tip about the .cfg file didn't directly solve the problem of using the new files on the private server on my receiver, but they led me to the solution. I've spent the last couple hours messing with it and I'm now up and running on the latest files. Thanks!!!

    For anyone else who's been struggling to get their 9500HD working on private using the May or June files, here's what I figured out ...

    After entering all the private server information, and then hitting the blue "apply" button, my receiver would hard lock. This was true with both the May and June files. To get it back, I had to use the serial port loader and reload the factory file.

    Today when I saw Pionex's post I tried messing with it again. This time I did one private server setting at a time, hitting the blue "apply" button between settings. I determined that the lock-up occurred when I entered the DES Key. It didn't matter what order I did the settings, whether I entered DES key first or last or somewhere in the middle, the act of entering the DES key and hitting "apply" made the box lock-up.

    So after recovering, I entered everything EXCEPT the DES key, and hit "apply". I then transferred the server settings to the USB stick per Pionex. The option to do so is in the server settings menu.

    I moved the usb stick to my PC and opened the .cfg file. It's just a simple line, with the settings for the server in a space delimited list. The last 14 entries in the list are the DES Key, in 14 pairs of digits. I entered the DES key: 61 03 40 34 etc and then saved the file.

    I put the USB stick back into the 9500HD and this time transferred the server settings from the USB to the STB. No lock-up! Private server now works! Woo-hoo!

    There's obviously some kind of a bug in the way the 9500HD accepts or saves the DES Key. Putting it into the .cfg file directly and then importing it into the box, instead of keying the number directly into the box, avoids the bug.
    No Signal on 119 After Install of 8PSK?
    When I installed my 8PSK, this is a problem that I had. I could get full signal on 110, but nothing on 119. There is a solution on how to fix this.

    Assuming your satellite dish is aligned correctly, do the following:

    - Hit Menu>Installation>TP Scan
    - Select Satellite Echostar 7/Ku (119)
    - Now what you are going to want to do is go through your TP Frequency's.
    - In Modulation, you will see either DVB-S or Turbo 8PSK depending on what TP you are on.
    - Do not touch anything when it comes to Turbo 8PSK, only modify if it says DVB-S
    - Go through each TP Frequency and see if it says DVB-S in Modulation. If it does then go to where it says FEC and either change it to 7/9 or AUTO, doesn't matter which one and if the TP is active, you should see the S&Q turn green and lock to 119.

    You need to scroll through ALL the TP's and change the ones that have DVB-S as a Modulation to 7/9 or Auto under FEC. Should take a min or two to change all of them.

    If the Modulation pops up saying Turbo 8PSK, do not touch anything and go on to the next TP.

    Once done going through all the TP's, exit out and go to Menu>Installation>Antenna Setup. Setup 119 and check those TP's and you should now see that you are getting a green bar for S&Q and a lock on 119 that you weren't getting before.

    Save your sat settings and exit out of there and go to Menu>Installation>Satellite Search and select sat Echostar 7/Ku (119) and do a scan. You should get a whole ton of channels scanning in now.

    That's it... A special thanks to Ramor-Pr on this one
    tips triple lnb take to much power that ilink 9500 cant handle.
    Installed power inserter and now works!

    #1-triple lnb take to much power that ilink 9500 cant handle.
    Installed power inserter and now works!
    #2-u need a SATA external hard drive 2.5 or 3.5 to PVR HD channels, low speed usb dont do the work for HD, only on SD channels.
    #3-dont pvr from the guide use Timer Setting.
    #4-if ur show starts with voice delay, recall the same chapter again, dont exit play just press the last lower right button on remote, it will bring the chapter u are watching high lighted just press OK again, if it does not fix after 2 attemps turn from remote off and on.
    #4-lose EPG, leaving the box untouched for a period of time u lose EPG, just change chan and scroll down on chans on EPG
    #5-Problems with Ilink 9500HD (No signal and cannot get into Menu} OK! People! This is what I have done so far, on this issue, setup using the loader and fac file, open loader and load fac file to it, attach rs232 to the stb , make sure back switch is off, with loader, start sending file to stb, and then turn on back switch, it will start loading the file, once it is finished, you should be able to turn on and off the stb, using remote, and if this happens, you will also have your menu back!thanks to gwrowe
    #6-connect more3 than 1 server scenario #1-Don't know if this will help you. i was having similar problems and this works good for me. i made individual config files for each of the servers i am using (nfps, rocket & japan) in notepad and put them on a usb drive. i leave the usb drive in the receiver all the time. when you go into the server settings i believe it is the red button to load server settings from usb. then just select the sever config file you would like to use and it will show up as server 1. if you want to change servers just go into server settings hit the red button and select a different server and now the new one shows up as server 1. only one server is loaded at one time and it can be changed to a different server easily.
    scenario #2-I am not sure why you are having the problem you described. I have both the 9000plus and the 9500 and I have multiple servers on 1, 3, 5 etc., and the switch over works. I do not have to change any port to 0000. For example I have a PS that brings in Ch 241 to 248, and one that doesn't. When I go to say 244 there is a pause, and after a few seconds the picture cuts in. I really hope that you get it sorted. Going back and forth between servers has not been a problem for me.
    IKS66.com #1 IKS Private Server

    -simple truth, rule #53
    Never take life seriously. Nobody gets out alive anyway.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts