Hello and welcome to our community! Is this your first visit?
Register
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: SG 2100 Motor

  1. #21
    Moderator Tecun's Avatar
    Join Date
    May 2014
    Location
    Somewhere in Via Lactea
    Posts
    233
    Quote Originally Posted by jf905R View Post
    Hi Guys...I was trying to replace an 18 inch dish on a motor with a 33 inch dish and I'm having a problem. I locked in to 91 since it would be the closer one to the latitude..but I just can't get any other sat..the motor moves but no signal..I tried a few different TP but no luck..I was getting 110 and 119 before.

    Thanks.
    Did you lock the Galaxy17, the nimiq6 or both? I'm asking you because circular signals are much easier to catch but are not the best to aim at a dish.
    thanks.
    "Stealing from one is plagiarism, stealing from many is research"

  2. #22
    IKS66 Member
    Join Date
    Jan 2014
    Posts
    44
    Nimiq 1 91W..got 95% signal...I stored that position and the try using USALs on the receiver to move the dish to other sat..it moves but no signal...was getting 110 and 119 before.

  3. #23
    Moderator Tecun's Avatar
    Join Date
    May 2014
    Location
    Somewhere in Via Lactea
    Posts
    233
    Quote Originally Posted by jf905R View Post
    Nimiq 1 91W..got 95% signal...I stored that position and the try using USALs on the receiver to move the dish to other sat..it moves but no signal...was getting 110 and 119 before.
    Ok, I got you now. What receiver or satfinder are you using to get the signal from dish?
    I need all the information in order to help you.
    thanks.
    "Stealing from one is plagiarism, stealing from many is research"

  4. #24
    IKS66 Member
    Join Date
    Jan 2014
    Posts
    44
    I disconnected and redo everything..it works now...thanks.

  5. #25
    Moderator Tecun's Avatar
    Join Date
    May 2014
    Location
    Somewhere in Via Lactea
    Posts
    233
    Quote Originally Posted by jf905R View Post
    I disconnected and redo everything..it works now...thanks.
    Good Job!
    "Stealing from one is plagiarism, stealing from many is research"


 
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •